Centos Transaction Error while installing memcached.x86_64 & php-pecl-memcache.x86_64

Centos Transaction Error while installing memcached.x86_64 & php-pecl-memcache.x86_64,centos,memcached,Centos,Memcached,On executing yum install memcached.x86_64 php-pecl-memcache.x86_64 I am getting this error: Transaction check error: file /usr/bin/php from install of php-cli-5.4.16-42.el7.x86_64 conflicts with file from package ea-php-cli-0.2.0-1.1.1.cpanel.x86_64

On executing

 yum install memcached.x86_64 php-pecl-memcache.x86_64

I am getting this error:

Transaction check error: 
file /usr/bin/php from install of php-cli-5.4.16-42.el7.x86_64 conflicts 
with file from package ea-php-cli-0.2.0-1.1.1.cpanel.x86_64

#1

This solution finally worked for me: https://documentation.cpanel.net/display/ALD/PHP+PECL


#2

This solution finally worked for me: https://documentation.cpanel.net/display/ALD/PHP+PECL